Do not upgrade to new Blogger.Com version if you use Third Party blogging software

I recently upgraded to the new version on Blogger.Com for this blog. I wish I wouldn't have because now I cannot get BlogJet to post anymore. The issue is that in order to use the new Blogger.Com you have to create a Google account to use as your login. Well, apparently the third party blogging apps do not know how to connect using your Google account. If I use my old username and password I get a msg stating that my old account was migrated to a Google account. If use the email address and password of my Google account I simple get an invalid user name and password msg. Very flustrating. I might have to look around for a new blogging engine in order to fix this. I recently upgraded to Vista and Office 2007 and I have tons of stuff to blog about, but I hate using the web interface.

Posted in |

3 comments:

  1. Hans Says: This comment has been removed by the author.
  2. Hans Says:

    Ben, check out this link. I may just require an email to the Blogger support people.
    http://help.blogger.com/bin/answer.py?answer=47026&topic=10269

    According to Blogger, Blogjet can be used.
    http://help.blogger.com/bin/answer.py?answer=42347&topic=8933
    Hope you get it working with Blogjet.

  3. Rich Says:

    Hello Ben,

    Did you ever get a solution to this problem (especially from Word 2007)?

    I agree, it's very frustrating.